Mengatasi Error CodeIgniter Dalam PHP 5.6

Dalam artikel kali ini saya akan sharing bagaimana mengatasi error dalam Framework CodeIgniter jika menggunakan PHP versi 5.6. Kalau teman-teman sudah sempat melakukan upgrade XAMPP dalam versi yang terbaru, pastinya pernah mengalami error pada aplikasi kamu yang dibangun menggunakan CodeIgniter. Hal ini tentunya membuat kita bingung, padahal semua kode program sudah berjalan dengan baik.

Ternyata hal ini memang merupakan problem tersendiri untuk Framework CodeIgniter yang tidak suport dengan PHP 5.6, pihak developer pun sudah mengkonfirmasi akan segera memperbaiki sistemnya untuk CI versi 3.0 atau selanjutnya.

Error tersebut terjadi pada baris 257 dalam sistem system/core/Common.php.

Nah, silahkan coba ganti kode tersebut dengan kode perintah di bawah.

Sekarang refresh browser kamu.

13 Februari 2015

Webinar Gratis 2024


Selanjutnya Pada Bulan Maret 2024

Sabtu, 09 Maret 2024


10 Bahasa Rekomendasi Untuk Dipelajari di 2024

Python Developer, Data Science, Web Application

Kursus Python Django Web Application 2024 di DUMET School Mini Bootcamp Backend Laravel 11 Bulan Mei 2024 di DUMET School
Webinar Selanjutnya Mei 2024

Minggu, 26 Mei 2024, 09.00-13.00 WIB

(4 Jam Membuat Backend di Laravel 11)

chat